Google Chrome < 24.0.1312.56 Multiple Vulnerabilities

This script is Copyright (C) 2013-2016 Tenable Network Security, Inc.


Synopsis :

The remote host contains a web browser that is affected by multiple
vulnerabilities.

Description :

The version of Google Chrome installed on the remote host is earlier
than 24.0.1312.56 and is, therefore, affected by the following
vulnerabilities :

- A use-after-free vulnerability exists related to font
handling and canvas. (CVE-2013-0839)

- An error exists related to URL validation and the
opening of new browser windows. (CVE-2013-0840)

- An array index is not properly checked in relation to
content blocking. (CVE-2013-0841)

- An unspecified error exists related to handling null
characters in embedded paths. (CVE-2013-0842)

Successful exploitation of some of these issues could lead to an
application crash or even allow arbitrary code execution, subject to the
user's privileges.

See also :

http://www.nessus.org/u?6b40d638

Solution :

Upgrade to Google Chrome 24.0.1312.56 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.3
(CVSS2#E:POC/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 63645 ()

Bugtraq ID: 59680
59681
59682
59683

CVE ID: CVE-2013-0839
CVE-2013-0840
CVE-2013-0841
CVE-2013-0842

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now