Google Chrome < 23.0.1271.97 Multiple Vulnerabilities

This script is Copyright (C) 2012-2014 Tenable Network Security, Inc.

Synopsis :

The remote host contains a web browser that is affected by multiple

Description :

The version of Google Chrome installed on the remote host is earlier
than 23.0.1271.97 and is, therefore, affected by the following
vulnerabilities :

- Use-after-free errors exist related to visibility events
and the URL loader. (CVE-2012-5139, CVE-2012-5140)

- An unspecified error exists related to instantiation
of the 'Chromoting' client plugin. (CVE-2012-5141)

- An unspecified error exists related to history
navigation that can lead to application crashes.

- An integer overflow error exists related to the 'PPAPI'
image buffers. (CVE-2012-5143)

- A stack corruption error exists related to 'AAC'
decoding. (CVE-2012-5144)

- The bundled version of Adobe Flash Player contains
flaws that can lead to arbitrary code execution.
(CVE-2012-5676, CVE-2012-5677, CVE-2012-5678)

Successful exploitation of some of these issues could lead to an
application crash or even allow arbitrary code execution, subject to the
user's privileges.

See also :

Solution :

Upgrade to Google Chrome 23.0.1271.97 or later.

Risk factor :

High / CVSS Base Score : 9.3
CVSS Temporal Score : 7.3
Public Exploit Available : true

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now