Google Chrome < 22.0.1229.94 Multiple Vulnerabilities

This script is Copyright (C) 2012-2016 Tenable Network Security, Inc.


Synopsis :

The remote host contains a web browser that is affected by multiple
vulnerabilities.

Description :

The version of Google Chrome installed on the remote host is earlier
than 22.0.1229.94 and is, therefore, affected by the following
vulnerabilities :

- A use-after-free error exists related to SVG handling
that can be used to exploit the renderer process.
(Issue #154983)

- An unspecified error exists related to IPC handling
that can allow an attacker to escape the application
sandbox. (Issue #154987)

Successful exploitation of any of these issues could lead to an
application crash or even allow arbitrary code execution, subject to the
user's privileges.

See also :

http://www.nessus.org/u?275ddf9e
http://www.nessus.org/u?706a619f

Solution :

Upgrade to Google Chrome 22.0.1229.94 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 62519 ()

Bugtraq ID: 55867

CVE ID: CVE-2012-5112

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now