Google Chrome < 20.0.1132.57 Multiple Vulnerabilities

This script is Copyright (C) 2012-2016 Tenable Network Security, Inc.


Synopsis :

The remote host contains a web browser that is affected by multiple
vulnerabilities.

Description :

The version of Google Chrome installed on the remote host is earlier
than 20.0.1132.57 and is, therefore, affected by the following
vulnerabilities :

- Use-after-free errors exist related to counter handling
and layout height tracking. (CVE-2012-2842,
CVE-2012-2843)

- An error exists related to JavaScript object accesses
in PDF handling. (CVE-2012-2844)

See also :

http://www.nessus.org/u?22b7bf02
http://www.nessus.org/u?19ceb022

Solution :

Upgrade to Google Chrome 20.0.1132.57 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 59958 ()

Bugtraq ID: 54386

CVE ID: CVE-2012-2842
CVE-2012-2843
CVE-2012-2844

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now