Google Chrome < 19.0.1084.46 Multiple Vulnerabilities

This script is Copyright (C) 2012-2016 Tenable Network Security, Inc.

Synopsis :

The remote host contains a web browser that is affected by multiple

Description :

The version of Google Chrome installed on the remote host is earlier
than 19.0.1084.46 and is, therefore, affected by the following
vulnerabilities :

- Video content with FTP can cause crashes.

- Internal links are not loaded in their own process.

- Lengthy auto-filled values can corrupt the user
interface. (CVE-2011-3085)

- Use-after free errors exist related to style elements,
table handling, indexed DBs, GTK 'omnibox' handling,
and corrupt font encoding names related to PDF handling.
(CVE-2011-3086, CVE-2011-3089, CVE-2011-3091,
CVE-2011-3096, CVE-2011-3099)

- An error exists related to windows navigation.

- Out-of-bounds read errors exist related to hairline
drawing, glyph handling, Tibetan, OGG containers, PDF
sampled functions and drawing dash paths.
(CVE-2011-3088, CVE-2011-3093, CVE-2011-3094,
CVE-2011-3095, CVE-2011-3097, CVE-2011-3100)

- A race condition related to workers exists.

- An invalid write exists in the v8 regex processing.

- An error exists related to Windows Media Player plugin
and the search path. (CVE-2011-3098)

- An off-by-one out-of-bounds write error exists in
libxml. (CVE-2011-3102)

See also :

Solution :

Upgrade to Google Chrome 19.0.1084.46 or later.

Risk factor :

High / CVSS Base Score : 9.3
CVSS Temporal Score : 7.3
Public Exploit Available : true

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now