CVE-2011-3090

HIGH

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:* versions up to 19.0.1084.45 (inclusive)

Tenable Plugins

View all (15 total)

IDNameProductFamilySeverity
74634openSUSE Security Update : chromium / v8 (openSUSE-SU-2012:0656-1)NessusSuSE Local Security Checks
critical
62707Ubuntu 12.04 LTS : webkit vulnerabilities (USN-1617-1)NessusUbuntu Local Security Checks
critical
6589Apple iOS < 6.0 Multiple VulnerabilitiesNessus Network MonitorMobile Devices
high
62242Apple iOS < 6.0 Multiple VulnerabilitiesNessusMobile Devices
critical
6575iTunes < 10.7 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
high
62078Apple iTunes < 10.7 Multiple Vulnerabilities (uncredentialed check)NessusPeer-To-Peer File Sharing
critical
62077Apple iTunes < 10.7 Multiple Vulnerabilities (credentialed check)NessusWindows
critical
800986Safari < 6.0 Multiple VulnerabilitiesLog Correlation EngineWeb Clients
high
6522Safari < 6.0 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
high
60127Mac OS X : Apple Safari < 6.0 Multiple VulnerabilitiesNessusMacOS X Local Security Checks
critical
59627GLSA-201205-03 : Chromium, V8: Multiple vulnerabilitiesNessusGentoo Local Security Checks
critical
800898Google Chrome < 19.0.1084.46 Multiple VulnerabilitiesLog Correlation EngineWeb Clients
high
6487Google Chrome < 19.0.1084.46 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
high
59117Google Chrome < 19.0.1084.46 Multiple VulnerabilitiesNessusWindows
critical
59103FreeBSD : chromium -- multiple vulnerabilities (1449af37-9eba-11e1-b9c1-00262d5ed8ee)NessusFreeBSD Local Security Checks
critical