Adobe Reader < 10.1.3 / 9.5.1 Multiple Vulnerabilities (APSB12-08)

This script is Copyright (C) 2012-2013 Tenable Network Security, Inc.

Synopsis :

The version of Adobe Reader on the remote Windows host is affected by
multiple vulnerabilities.

Description :

The version of Adobe Reader installed on the remote host is earlier
than 10.1.3 / 9.5.1 and is, therefore, affected by multiple
vulnerabilities :

- An integer overflow vulnerability exists in True Type
Font (TFF). (CVE-2012-0774)

- A memory corruption vulnerability exists in the
JavaScript handling. (CVE-2012-0775)

- A security bypass exists in the Adobe Reader installer.

See also :

Solution :

Upgrade to Adobe Reader 9.5.1 / 10.1.3 or later.

Risk factor :

High / CVSS Base Score : 9.3
CVSS Temporal Score : 7.3
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 58683 ()

Bugtraq ID: 52949

CVE ID: CVE-2012-0774

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now