Google Chrome < 14.0.835.186 Multiple Adobe Flash Player Vulnerabilities

This script is Copyright (C) 2011-2016 Tenable Network Security, Inc.


Synopsis :

The remote host contains a web browser that is affected by multiple
vulnerabilities.

Description :

The version of Google Chrome installed on the remote host is earlier
than 14.0.835.186. Such versions of Chrome contain a vulnerable
version of Adobe Flash Player that is affected by the following
vulnerabilities:

- An unspecified, critical error for which no further
details are available at this time.

- An unspecified cross-site scripting vulnerability.

At least one of these issues are currently being exploited in the
wild.

See also :

http://www.nessus.org/u?1765168d
http://www.nessus.org/u?89346f77

Solution :

Upgrade to Google Chrome 14.0.835.186 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 56241 ()

Bugtraq ID: 49710

CVE ID: CVE-2011-2444

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now