Wireshark < 1.2.18 / 1.4.8 / 1.6.1 Multiple Denial of Service Vulnerabilities

This script is Copyright (C) 2011-2016 Tenable Network Security, Inc.


Synopsis :

The remote host has an application that is affected by multiple
denial of service vulnerabilities.

Description :

The installed version of Wireshark is earlier than 1.2.18 / 1.4.8 /
1.6.1 and thus is potentially affected by multiple denial of service
vulnerabilities:

- An error in the Lucent / Ascend file parser can be
exploited by specially crafted packets to cause high
CPU usage. (CVE-2011-2597)

- An error in the 'elem_cell_id_list' function of the
ANSI MAP dissector can be exploited by a specially
crafted MAP packet to cause a denial of service
condition. (Issue #6044)

See also :

http://www.wireshark.org/security/wnpa-sec-2011-09.html
http://www.wireshark.org/security/wnpa-sec-2011-10.html
http://www.wireshark.org/security/wnpa-sec-2011-11.html

Solution :

Upgrade to Wireshark version 1.2.18 / 1.4.8 / 1.6.1 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P)
CVSS Temporal Score : 3.7
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 55510 ()

Bugtraq ID: 48150
48506
49071

CVE ID: CVE-2011-2597
CVE-2011-2698

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now