This script is Copyright (C) 2011-2016 Tenable Network Security, Inc.
The remote host has an application that is affected by multiple
denial of service vulnerabilities.
The installed version of Wireshark is earlier than 1.2.18 / 1.4.8 /
1.6.1 and thus is potentially affected by multiple denial of service
- An error in the Lucent / Ascend file parser can be
exploited by specially crafted packets to cause high
CPU usage. (CVE-2011-2597)
- An error in the 'elem_cell_id_list' function of the
ANSI MAP dissector can be exploited by a specially
crafted MAP packet to cause a denial of service
condition. (Issue #6044)
See also :
Upgrade to Wireshark version 1.2.18 / 1.4.8 / 1.6.1 or later.
Risk factor :
Medium / CVSS Base Score : 4.3
CVSS Temporal Score : 3.7
Public Exploit Available : true