openSUSE Security Update : libpcsclite1 (openSUSE-SU-2011:0092-1)

This script is Copyright (C) 2011-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

An integer overflow in pcsc-ccid and a buffer overflow in pcsc-lite
while handling smart card responses have been fixed. CVE-2010-4530 and
CVE-2010-4531 have been assigned to these issues.

See also :

http://lists.opensuse.org/opensuse-updates/2011-02/msg00000.html
https://bugzilla.novell.com/show_bug.cgi?id=661000

Solution :

Update the affected libpcsclite1 packages.

Risk factor :

Medium / CVSS Base Score : 4.4
(CVSS2#AV:L/AC:M/Au:N/C:P/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 53754 ()

Bugtraq ID:

CVE ID: CVE-2010-4530
CVE-2010-4531

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now