openSUSE Security Update : kdelibs4 (openSUSE-SU-2010:1036-1)

This script is Copyright (C) 2011-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

An invalid character reference causing a buffer overflow in khtml has
been fixed in the kdelibs package. CVE-2009-1725 has been assigned to
this issue.

See also :

http://lists.opensuse.org/opensuse-updates/2010-12/msg00021.html
https://bugzilla.novell.com/show_bug.cgi?id=512559
https://bugzilla.novell.com/show_bug.cgi?id=600469

Solution :

Update the affected kdelibs4 packages.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 53667 ()

Bugtraq ID:

CVE ID: CVE-2009-1725

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now