Google Chrome < 10.0.648.205 Multiple Vulnerabilities

This script is Copyright (C) 2011-2016 Tenable Network Security, Inc.


Synopsis :

The remote host contains a web browser that is affected by multiple
vulnerabilities.

Description :

The version of Google Chrome installed on the remote host is earlier
than 10.0.648.205. Such versions are affected by multiple
vulnerabilities :

- An off-by-three issue exists in the GPU process.
(CVE-2011-1300)

- A use-after-free issue exists in the GPU process.
(CVE-2011-1301)

- A heap overflow issue exists in the GPU process.
(CVE-2011-1302)

See also :

http://www.nessus.org/u?68b24c3b

Solution :

Upgrade to Google Chrome 10.0.648.205 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 53392 ()

Bugtraq ID: 47377

CVE ID: CVE-2011-1300
CVE-2011-1301
CVE-2011-1302

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now