Google Chrome < 9.0.597.84 Multiple Vulnerabilities

This script is Copyright (C) 2011-2016 Tenable Network Security, Inc.


Synopsis :

The remote host contains a web browser that is affected by multiple
vulnerabilities.

Description :

The version of Google Chrome installed on the remote host is earlier
than 9.0.597.84. It therefore is reportedly affected by multiple
vulnerabilities :

- A use-after-free issue exists in image loading.
(Issue #55381)

- An unspecified issue exists relating to cross-origin
drag and drop. (Issue #59081)

- A browser crash can occur when handling extensions with
a missing key. (Issue #62791)

- A browser crash issue exists relating to the PDF event
handler. (Issue #64051)

- An unspecified issue exists relating to the merging of
autofill profiles. (Issue #65669)

- A browser crash issue exists relating to bad volume
settings. (Issue #68244)

- A race condition exists in audio handling.
(Issue #69195)

See also :

http://www.nessus.org/u?5f585e13

Solution :

Upgrade to Google Chrome 9.0.597.84 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.7
(CVSS2#E:F/RL:OF/RC:ND)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 51872 ()

Bugtraq ID: 46144

CVE ID: CVE-2011-0777
CVE-2011-0778
CVE-2011-0779
CVE-2011-0780
CVE-2011-0781
CVE-2011-0783
CVE-2011-0784

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now