SuSE 11.1 Security Update : epiphany (SAT Patch Number 3611)

This script is Copyright (C) 2011-2013 Tenable Network Security, Inc.


Synopsis :

The remote SuSE 11 host is missing one or more security updates.

Description :

epiphany does not support verification of ssl certificates. It
nevertheless displayed all https connections as secure.
(CVE-2010-3312)

See also :

https://bugzilla.novell.com/show_bug.cgi?id=640090
http://support.novell.com/security/cve/CVE-2010-3312.html

Solution :

Apply SAT patch number 3611.

Risk factor :

Medium / CVSS Base Score : 5.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:N)

Family: SuSE Local Security Checks

Nessus Plugin ID: 51598 ()

Bugtraq ID:

CVE ID: CVE-2010-3312

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now