Google Chrome < 8.0.552.224 Multiple Vulnerabilities

This script is Copyright (C) 2010-2014 Tenable Network Security, Inc.

Synopsis :

The remote host contains a web browser that is affected by multiple

Description :

The version of Google Chrome installed on the remote host is earlier
than 8.0.552.224. Such versions are reportedly affected by multiple
vulnerabilities :

- A bad extension can cause the browser to crash in tab
handling. (Issue #60761)

- A NULL pointer can lead to a browser crash in web worker
handling. (Issue #63592)

- An out-of-bounds read can occur in CSS parsing.
(Issue #63866)

- Stale pointers could occur in cursor handling.
(Issue #64959)

See also :

Solution :

Upgrade to Google Chrome 8.0.552.224 or later.

Risk factor :

High / CVSS Base Score : 9.3
CVSS Temporal Score : 8.1
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 51161 ()

Bugtraq ID: 45390

CVE ID: CVE-2010-4574

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now