SuSE 10 Security Update : kdelibs (ZYPP Patch Number 7217)

This script is Copyright (C) 2010-2012 Tenable Network Security, Inc.


Synopsis :

The remote SuSE 10 host is missing a security-related patch.

Description :

An invalid character reference causing a buffer overflow in khtml has
been fixed in the kdelibs package. CVE-2009-1725 has been assigned to
this issue.

See also :

http://support.novell.com/security/cve/CVE-2009-1725.html

Solution :

Apply ZYPP patch number 7217.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 51089 ()

Bugtraq ID:

CVE ID: CVE-2009-1725

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now