Google Chrome < 7.0.517.44 Multiple Vulnerabilities

This script is Copyright (C) 2010-2016 Tenable Network Security, Inc.


Synopsis :

The remote host contains a web browser that is affected by multiple
vulnerabilities.

Description :

The version of Google Chrome installed on the remote host is earlier
than 7.0.517.44. Such versions are reportedly affected by multiple
vulnerabilities :

- A use-after-free error exists in text editing.
(Issue #51602)

- A memory corruption error exists relating to enormous
text area. (Issue #55257)

- A bad cast exists with the SVG use element.
(Issue #58657)

- An invalid memory read exists in XPath handling.
(Issue #58731)

- A use-after-free error exists in text control
selections. (Issue #58741)

- A memory corruption issue exists in libvpx.
(Issue #60055)

- A bad use of a destroyed frame object exists.
(Issue #60238)

- Multiple type confusions exists with event objects.
(Issue #60327, #60769, #61255)

- An out-of-bounds array access exists in SVG handling.
(Issue #60688)

See also :

http://www.nessus.org/u?bc6b8a66

Solution :

Upgrade to Google Chrome 7.0.517.44 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.7
(CVSS2#E:F/RL:OF/RC:ND)
Public Exploit Available : true

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now