FreeBSD : horde-imp -- XSS vulnerability (6c4db192-cb23-11df-9c1b-0011098ad87f)

This script is Copyright (C) 2010-2013 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing one or more security-related
updates.

Description :

The Horde team reports :

Thanks to Naumann IT Security Consulting for reporting the XSS
vulnerability.

The major changes compared to IMP version H3 (4.3.7) are :

* Fixed an XSS vulnerability in the Fetchmail configuration.

See also :

http://article.gmane.org/gmane.comp.horde.announce/516
http://www.nessus.org/u?a4c48bd6
http://www.nessus.org/u?bf3d800d

Solution :

Update the affected packages.

Risk factor :

High

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 49728 (freebsd_pkg_6c4db192cb2311df9c1b0011098ad87f.nasl)

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now