openSUSE Security Update : kvirc (openSUSE-SU-2010:0354-1)

This script is Copyright (C) 2010-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update of KVirc fixes a remotely exploitable format string and
directory traversal vulnerability (CVE-2010-2451, CVE-2010-2452).

See also :

http://lists.opensuse.org/opensuse-updates/2010-07/msg00001.html
https://bugzilla.novell.com/show_bug.cgi?id=613163

Solution :

Update the affected kvirc packages.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 47603 ()

Bugtraq ID:

CVE ID: CVE-2010-2451
CVE-2010-2452

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now