Google Chrome < 5.0.375.55 Multiple Vulnerabilities

This script is Copyright (C) 2010-2016 Tenable Network Security, Inc.

Synopsis :

The remote host contains a web browser that is affected by multiple

Description :

The version of Google Chrome installed on the remote host is earlier
than 5.0.375.55. As such, it is reportedly affected by multiple
vulnerabilities :

- URLs do not closely match the Safe Browsing
specification. (Issue #7713)

- It is possible to spoof URLs with unload event handlers.
(Issue #16535)

- A memory error exists in the Safe Browsing interaction.
(Issue #30079)

- It is possible to bypass the whitelist-mode plugin
blocker. (Issue #39740)

- A memory error exists with drag and drop. (Issue #41469)

- JavaScript is incorrectly executed in the extension
context. (Issue #42228)

See also :

Solution :

Upgrade to Google Chrome 5.0.375.55 or later.

Risk factor :

High / CVSS Base Score : 9.3
CVSS Temporal Score : 7.3
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 46732 (google_chrome_5_0_375_55.nasl)

Bugtraq ID: 40367

CVE ID: CVE-2010-2105

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now