Google Chrome < 4.1.249.1059 Multiple Vulnerabilities

This script is Copyright (C) 2010-2015 Tenable Network Security, Inc.


Synopsis :

The remote host contains a web browser that is affected by multiple
vulnerabilities.

Description :

The version of Google Chrome installed on the remote host is earlier
than 4.1.249.1059. Such versions are reportedly affected by multiple
vulnerabilities :

- An error related to type confusion with forms.
(Issue #39443)

- An HTTP request error leading to a possible cross-site
request forgery. (Issue #39698)

- A local file reference through developer tools.
(Issue #40136)

- A cross-site scripting issue in chrome://net-internals.
(Issue #40137)

- A cross-site scripting issue in chrome://downloads.
(Issue #40138)

- Pages might load with the privileges of the new tab
page. (Issue #40575)

- A memory corruption vulnerability in V8 bindings.
(Issue #40635)

See also :

http://www.nessus.org/u?05129e06

Solution :

Upgrade to Google Chrome 4.1.249.1059 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.7
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 45610 (google_chrome_4_1_249_1059.nasl)

Bugtraq ID: 39667
39669
39806
39807
39809
39812
39814

CVE ID: CVE-2010-1500
CVE-2010-1502
CVE-2010-1503
CVE-2010-1504
CVE-2010-1505
CVE-2010-1506
CVE-2010-1767

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now