openSUSE Security Update : compiz-fusion-plugins-main (compiz-fusion-plugins-main-1990)

This script is Copyright (C) 2010-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

The expo plugin in Compiz Fusion allowed local users with physical
access to bypass the screen-saver by just dragging it aside.
(CVE-2008-6514: CVSS v2 Base Score: 6.2)

See also :

https://bugzilla.novell.com/show_bug.cgi?id=457937

Solution :

Update the affected compiz-fusion-plugins-main packages.

Risk factor :

Medium / CVSS Base Score : 6.2
(CVSS2#AV:L/AC:H/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 45349 ()

Bugtraq ID:

CVE ID: CVE-2008-6514

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now