FreeBSD : egroupware -- two vulnerabilities (e39caf05-2d6f-11df-aec2-000c29ba66d2)

This script is Copyright (C) 2010-2015 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing a security-related update.

Description :

Egroupware Team report :

Nahuel Grisolia from CYBSEC S.A. Security Systems found two security
problems in EGroupware :

Serious remote command execution (allowing to run arbitrary command on
the web server by simply issuing a HTTP request!).

A reflected cross-site scripting (XSS).

Both require NO valid EGroupware account and work without being logged
in!

See also :

http://www.egroupware.org/Home?category_id=95&item=93
http://www.nessus.org/u?69e8d6be

Solution :

Update the affected package.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 6.2
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 45040 (freebsd_pkg_e39caf052d6f11dfaec2000c29ba66d2.nasl)

Bugtraq ID: 38609

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now