This script is Copyright (C) 2010-2016 Tenable Network Security, Inc.
The remote host contains a web browser that is affected by multiple
The version of Google Chrome installed on the remote host is earlier
than 18.104.22.168. Such versions are reportedly affected by multiple
- Two errors when resolving domain names and when
interpreting configured proxy lists can be exploited to
disclose sensitive data. (Issue #12303, #22914)
- Multiple integer overflows in the V8 engine.
- An unspecified error when processing the '<ruby>' tag.
- Chrome leaks redirection targets via the '<iframe>'
href. (Issue #32309)
- An unspecified error when displaying domain names in
HTTP authentication dialogs. (Issue #37218)
- An integer overflow when deserializing sandbox messages.
See also :
Upgrade to Google Chrome 22.214.171.124 or later.
Risk factor :
High / CVSS Base Score : 9.3
CVSS Temporal Score : 8.1
Public Exploit Available : true
Nessus Plugin ID: 44587 (google_chrome_4_0_249_89.nasl)
Bugtraq ID: 38177
Get Nessus Professional to scan unlimited IPs, run compliance checks & moreBuy Nessus Professional Now