openSUSE 10 Security Update : acroread (acroread-6588)

This script is Copyright (C) 2009-2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

Adobe Reader has been updated to fix numerous security
vulnerabilities. Some of the vulnerabilities allowed attackers to
potentially execute arbitrary code on the victim's system via
specially crafted PDF files.

(CVE-2007-0048, CVE-2007-0045, CVE-2009-2564,CVE-2009-2979,
CVE-2009-2980, CVE-2009-2981, CVE-2009-2982, CVE-2009-2983,
CVE-2009-2985, CVE-2009-2986, CVE-2009-2988, CVE-2009-2990,
CVE-2009-2991, CVE-2009-2992, CVE-2009-2993, CVE-2009-2994,
CVE-2009-2996, CVE-2009-2997, CVE-2009-2998, CVE-2009-3431,
CVE-2009-3458, CVE-2009-3459, CVE-2009-3462)

Solution :

Update the affected acroread package.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
Public Exploit Available : true