openSUSE Security Update : libapr-util1 (libapr-util1-1375)

This script is Copyright (C) 2009-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update of libapr-util1 and libapr1 fixes multiple integer
overflows that could probably be used to execute arbitrary code
remotely. (CVE-2009-2412)

See also :

https://bugzilla.novell.com/show_bug.cgi?id=529591

Solution :

Update the affected libapr-util1 packages.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 42229 ()

Bugtraq ID:

CVE ID: CVE-2009-2412

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now