SuSE9 Security Update : Python (YOU Patch Number 12215)

This script is Copyright (C) 2009-2016 Tenable Network Security, Inc.


Synopsis :

The remote SuSE 9 host is missing a security-related patch.

Description :

This update of python fixes several security vulnerabilities.
(CVE-2008-1679 / CVE-2008-1887, CVE-2008-3143, CVE-2008-3142,
CVE-2008-3144, CVE-2008-2315, CVE-2008-2316)

Note: for SLE10 a non-security bug in mmap was fixed too.

See also :

http://support.novell.com/security/cve/CVE-2008-1679.html
http://support.novell.com/security/cve/CVE-2008-1887.html
http://support.novell.com/security/cve/CVE-2008-2315.html
http://support.novell.com/security/cve/CVE-2008-2316.html
http://support.novell.com/security/cve/CVE-2008-3142.html
http://support.novell.com/security/cve/CVE-2008-3143.html
http://support.novell.com/security/cve/CVE-2008-3144.html

Solution :

Apply YOU patch number 12215.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 41229 ()

Bugtraq ID:

CVE ID: CVE-2008-1679
CVE-2008-1887
CVE-2008-2315
CVE-2008-2316
CVE-2008-3142
CVE-2008-3143
CVE-2008-3144

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now