SuSE9 Security Update : zlib (YOU Patch Number 10347)

This script is Copyright (C) 2009-2012 Tenable Network Security, Inc.


Synopsis :

The remote SuSE 9 host is missing a security-related patch.

Description :

The previous zlib update for CVE-2005-2096 fixed a flaw in zlib that
could allow a carefully crafted compressed stream to crash an
application. While the original patch corrected the reported overflow,
Markus Oberhumer discovered additional ways a stream could trigger an
overflow.

This security update fixes this problem.

This issue is tracked by the Mitre CVE ID CVE-2005-1849.

See also :

http://support.novell.com/security/cve/CVE-2005-1849.html
http://support.novell.com/security/cve/CVE-2005-2096.html

Solution :

Apply YOU patch number 10347.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 41078 ()

Bugtraq ID:

CVE ID: CVE-2005-1849
CVE-2005-2096

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now