openSUSE Security Update : open-iscsi (open-iscsi-1238)

This script is Copyright (C) 2009-2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

The iscsi_discovery tool created predictable temporary files which
potentially allowed attackers to overwrite system files (CVE-2009-1297
).

See also :

https://bugzilla.novell.com/show_bug.cgi?id=528711

Solution :

Update the affected open-iscsi package.

Risk factor :

Medium / CVSS Base Score : 4.4
(CVSS2#AV:L/AC:M/Au:N/C:P/I:P/A:P)
Public Exploit Available : true

Family: SuSE Local Security Checks

Nessus Plugin ID: 41012 ()

Bugtraq ID:

CVE ID: CVE-2009-1297

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now