Adobe Reader < 9.1.3 Flash Handling Unspecified Arbitrary Code Execution (APSB09-10)

(C) 2009-2016 Tenable Network Security, Inc.


Synopsis :

The PDF file viewer on the remote Windows host is affected by a
memory corruption vulnerability.

Description :

The version of Adobe Reader 9 installed on the remote host is earlier
than 9.1.3. Such versions are reportedly affected by a memory corruption
vulnerability that could potentially lead to code execution.

See also :

http://www.adobe.com/support/security/bulletins/apsb09-10.html

Solution :

Upgrade to Adobe Reader 9.1.3 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.3
(CVSS2#E:POC/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 40494 (adobe_reader_913.nasl)

Bugtraq ID: 35759

CVE ID: CVE-2009-1862

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now