openSUSE Security Update : optipng (optipng-572)

This script is Copyright (C) 2009-2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

Specially crafted BMP files could overflow a buffer in optipng
(CVE-2008-5101), specially crafted GIF files could crash optipng
(CVE-2009-0749).

See also :

https://bugzilla.novell.com/show_bug.cgi?id=447453
https://bugzilla.novell.com/show_bug.cgi?id=479067

Solution :

Update the affected optipng package.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 40096 ()

Bugtraq ID:

CVE ID: CVE-2008-5101
CVE-2009-0749

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now