openSUSE Security Update : lynx (lynx-275)

This script is Copyright (C) 2009-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update of lynx fixes a security bug that can be exploited by
remote attackers to execute arbitrary commands when advanced mode is
enabled and lynx is used as URL handler (CVE-2008-4690)

See also :

https://bugzilla.novell.com/show_bug.cgi?id=439149
https://bugzilla.novell.com/show_bug.cgi?id=439427

Solution :

Update the affected lynx package.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 40062 ()

Bugtraq ID:

CVE ID: CVE-2008-4690

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now