openSUSE Security Update : horde (horde-311)

This script is Copyright (C) 2009-2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update of horde fixes the following vulnerabilities :

- CVE-2008-1284: directory traversal allows authenticated
user to access and execute arbitrary files

- CVE-2008-3330: remotely exploitable XSS

- CVE-2008-3824: remotely exploitable XSS

See also :

https://bugzilla.novell.com/show_bug.cgi?id=368593
https://bugzilla.novell.com/show_bug.cgi?id=412566
https://bugzilla.novell.com/show_bug.cgi?id=423520

Solution :

Update the affected horde package.

Risk factor :

Medium / CVSS Base Score : 6.0
(CVSS2#AV:N/AC:M/Au:S/C:P/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 39984 ()

Bugtraq ID:

CVE ID: CVE-2008-1284
CVE-2008-3330
CVE-2008-3824

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now