openSUSE Security Update : gstreamer-0_10-plugins-good (gstreamer-0_10-plugins-good-540)

This script is Copyright (C) 2009-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

gstreamer-0_10: several heap overflows (CVE-2009-0386,
CVE-2009-0387,CVE-2009-0397) have been fixed. Remote attackers could
exploit these to execute arbitrary code via QuickTime media files.

See also :

https://bugzilla.novell.com/show_bug.cgi?id=469336

Solution :

Update the affected gstreamer-0_10-plugins-good packages.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 39977 ()

Bugtraq ID:

CVE ID: CVE-2009-0386
CVE-2009-0387
CVE-2009-0397

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now