Google Chrome < 2.0.172.33 Multiple Vulnerabilities

This script is Copyright (C) 2009-2017 Tenable Network Security, Inc.


Synopsis :

The remote host contains a web browser that is affected by multiple
vulnerabilities.

Description :

The version of Google Chrome installed on the remote host is earlier
than 2.0.172.33. Such versions are reportedly affected by multiple
issues :

- A buffer overflow caused by handling unspecified HTTP
responses. This could lead to a denial of service or
execution of arbitrary code. (CVE-2009-2121)

- A denial of service caused by SSL renegotiation. This could
cause the browser to crash.

See also :

https://bugs.chromium.org/p/chromium/issues/detail?id=13226
http://www.nessus.org/u?c0bfaa8f

Solution :

Upgrade to Google Chrome 2.0.172.33 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.3
(CVSS2#E:POC/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 39492 (google_chrome_2_0_172_33.nasl)

Bugtraq ID: 35462
35463

CVE ID: CVE-2009-2121

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now