Citrix Web Interface 4.6 / 5.0 / 5.0.1 Unspecified XSS

This script is Copyright (C) 2009-2016 Tenable Network Security, Inc.


Synopsis :

The remote host contains a web application that is affected by a
cross-site scripting vulnerability.

Description :

The remote host contains a version of Citrix Web Interface earlier
than 5.1.0. As such, it reportedly is affected by an as-yet
unspecified cross-site scripting vulnerability. An attacker could
exploit this issue to steal cookie-based authentication and launch
other attacks.

See also :

http://support.citrix.com/article/CTX120697

Solution :

Upgrade to Citrix Web Interface 5.1.0 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N)
CVSS Temporal Score : 3.7
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 38663 (citrix_web_interface_xss.nasl)

Bugtraq ID: 34761

CVE ID: CVE-2009-2454

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now