Mandrake Linux Security Advisory : bind (MDKSA-2007:100)

This script is Copyright (C) 2009-2013 Tenable Network Security, Inc.


Synopsis :

The remote Mandrake Linux host is missing one or more security
updates.

Description :

A vulnerability in ISC BIND 9.4.0, when recursion is enabled, could
allow a remote attacker to cause a denial of service (daemon exit) via
a certain sequence of queries.

BIND 9.4.1, which corrects this issue, is provided with this update.

Solution :

Update the affected bind, bind-devel and / or bind-utils packages.

Risk factor :

High / CVSS Base Score : 7.1
(CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:C)

Family: Mandriva Local Security Checks

Nessus Plugin ID: 37907 (mandrake_MDKSA-2007-100.nasl)

Bugtraq ID:

CVE ID: CVE-2007-2241

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now