Wireshark / Ethereal < 1.0.3 Multiple Vulnerabilities

This script is Copyright (C) 2008-2016 Tenable Network Security, Inc.


Synopsis :

The remote host has an application that is affected by multiple
vulnerabilities.

Description :

The installed version of Wireshark or Ethereal is affected by multiple
issues :

- The NCP dissector is affected by multiple buffer
overflow flaws, and in certain cases may enter a
infinite loop (Bug 2675).

- While uncompressing zlib-compressed packet data,
Wireshark could crash (Bug 2649).

- While reading a Tektronix .rf5 file, Wireshark could
crash.

See also :

http://www.wireshark.org/security/wnpa-sec-2008-05.html

Solution :

Upgrade to Wireshark 1.0.3 or later.

Risk factor :

Low / CVSS Base Score : 2.6
(CVSS2#AV:N/AC:H/Au:N/C:N/I:N/A:P)
CVSS Temporal Score : 2.3
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 34113 ()

Bugtraq ID: 31009

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now