openSUSE 10 Security Update : MozillaThunderbird (MozillaThunderbird-5329)

This script is Copyright (C) 2008-2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

Various MozillaThunderbird fixes were backported to the 10.2 version
(1.5.0.x).

+ MFSA 2008-15/CVE-2008-1236 and CVE-2008-1237: Crashes
with evidence of memory corruption (rv:1.8.1.13)

+ MFSA 2008-14/CVE-2008-1233, CVE-2008-1234, and
CVE-2008-1235: JavaScript privilege escalation and
arbitrary code execution.

JavaScript is not default enabled in our Thunderbird builds though.

Solution :

Update the affected MozillaThunderbird packages.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 33120 ()

Bugtraq ID:

CVE ID: CVE-2008-1233
CVE-2008-1234
CVE-2008-1235
CVE-2008-1236
CVE-2008-1237

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now