FreeBSD : cacti -- Multiple security vulnerabilities have been discovered (dea7df85-d96c-11dc-9bfc-000e0c092e7a)

This script is Copyright (C) 2008-2013 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing a security-related update.

Description :

The cacti development team reports :

Multiple security vulnerabilities have been discovered in Cacti's web
interface :

- XSS vulnerabilities

- Path disclosure vulnerabilities

- SQL injection vulnerabilities

- HTTP response splitting vulnerabilities

See also :

http://forums.cacti.net/about25749.html
http://www.nessus.org/u?06c1bafd

Solution :

Update the affected package.

Risk factor :

High

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 31032 (freebsd_pkg_dea7df85d96c11dc9bfc000e0c092e7a.nasl)

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now