openSUSE 10 Security Update : xscreensaver (xscreensaver-3240)

This script is Copyright (C) 2007-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

xscreensaver could crash under certain circumstances and so cause
unlocking the screen. That could happen for example when LDAP is used
for authentication and the network connection gets interrupted for a
long time (CVE-2007-1859).

Solution :

Update the affected xscreensaver package.

Risk factor :

Medium / CVSS Base Score : 4.6
(CVSS2#AV:L/AC:L/Au:N/C:P/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 27500 ()

Bugtraq ID:

CVE ID: CVE-2007-1859

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now