openSUSE 10 Security Update : samba (samba-3827)

This script is Copyright (C) 2007-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

The previous security fix for CVE-2007-2447 missed one character in
the shell escape handling.

Also fixed were some regressions introduced by the previous update.

Solution :

Update the affected samba packages.

Risk factor :

Medium / CVSS Base Score : 6.0
(CVSS2#AV:N/AC:M/Au:S/C:P/I:P/A:P)
Public Exploit Available : true

Family: SuSE Local Security Checks

Nessus Plugin ID: 27431 ()

Bugtraq ID:

CVE ID: CVE-2007-2447

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now