openSUSE 10 Security Update : qt (qt-2188)

This script is Copyright (C) 2007-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

Multiple integer overflows have been found in image processing
functions within the QT library. These could potentially lead to heap
overflows and code execution. (CVE-2006-4811)

Solution :

Update the affected qt packages.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 27410 ()

Bugtraq ID:

CVE ID: CVE-2006-4811

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now