openSUSE 10 Security Update : krb5 (krb5-4191)

This script is Copyright (C) 2007-2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update of krb5 fixes two bugs in kadmind that can be used to
execute arbitrary code remotely. (CVE-2007-3999, CVE-2007-4000)

See also :

https://www.tenable.com/security/research/tra-2007-07

Solution :

Update the affected krb5 packages.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 27310 ()

Bugtraq ID:

CVE ID: CVE-2007-3999
CVE-2007-4000

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now