openSUSE 10 Security Update : gimp-unstable (gimp-unstable-1919)

This script is Copyright (C) 2007-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

A buffer overflow was fixed in the xcf loader in GIMP that allows
user-complicit attackers to cause a denial of service (crash) and
possibly execute arbitrary code via an XCF file with a large num_axes
value in the VECTORS property. (CVE-2006-3404)

Solution :

Update the affected gimp-unstable package.

Risk factor :

Medium / CVSS Base Score : 5.1
(CVSS2#AV:N/AC:H/Au:N/C:P/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 27238 ()

Bugtraq ID:

CVE ID: CVE-2006-3404

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now