FreeBSD : squirrelmail -- random variable overwrite vulnerability (21b7c550-2a22-11db-a6e2-000e0c2e438a)

This script is Copyright (C) 2006-2013 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing one or more security-related
updates.

Description :

The SquirrelMail developers report :

A logged in user could overwrite random variables in compose.php,
which might make it possible to read/write other users' preferences or
attachments.

See also :

http://www.squirrelmail.org/security/issue/2006-08-11
http://www.nessus.org/u?1f86e315

Solution :

Update the affected packages.

Risk factor :

Medium / CVSS Base Score : 6.4
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:N)

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 22209 (freebsd_pkg_21b7c5502a2211dba6e2000e0c2e438a.nasl)

Bugtraq ID:

CVE ID: CVE-2006-4019

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now