Adobe Reader < 7.0.8 Multiple Unspecified Vulnerabilities

This script is Copyright (C) 2006-2013 Tenable Network Security, Inc.


Synopsis :

The PDF file viewer on the remote Windows host is affected by several issues.

Description :

The version of Adobe Reader installed on the remote host is earlier than 7.0.8
and thus reportedly is affected by several security issues. While details on
the nature of these flaws is currently unknown, the vendor ranks them low,
saying they have minimal impact and are difficult to exploit.

See also :

http://www.nessus.org/u?c51296a5

Solution :

Upgrade to Adobe Reader 7.0.8 or later.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 5.0
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 21698 (adobe_reader_708.nasl)

Bugtraq ID: 18445

CVE ID: CVE-2006-3093

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now