FreeBSD : cacti -- ADOdb 'server.php' Insecure Test Script Security Issue (79c1154d-d5a5-11da-8098-00123ffe8333)

This script is Copyright (C) 2006-2013 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing a security-related update.

Description :

Secunia reports :

Cacti have a security issue, which can be exploited by malicious
people to execute arbitrary SQL code and potentially compromise a
vulnerable system.

The problem is caused due to the presence of the insecure 'server.php'
test script.

See also :

http://www.nessus.org/u?45576382

Solution :

Update the affected package.

Risk factor :

High

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 21454 (freebsd_pkg_79c1154dd5a511da809800123ffe8333.nasl)

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now