FreeBSD : gtar -- invalid headers buffer overflow (6107efb9-aae3-11da-aea1-000854d03344)

This script is Copyright (C) 2006-2013 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing a security-related update.

Description :

GNU tar is vulnerable to a buffer overflow, caused by improper bounds
checking of the PAX extended headers. By tricking an user into
processing a specially crafted tar archive, this could be exploited to
execute arbitrary code with the privileges of the user.

See also :

http://www.nessus.org/u?61a7c616

Solution :

Update the affected package.

Risk factor :

Medium / CVSS Base Score : 5.1
(CVSS2#AV:N/AC:H/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 3.8
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 21437 (freebsd_pkg_6107efb9aae311daaea1000854d03344.nasl)

Bugtraq ID: 16764

CVE ID: CVE-2006-0300

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now