FreeBSD : kronolith -- XSS vulnerabilities in several of the calendar name and event data fields (36494478-6a88-11da-b96e-000fb586ba73)

This script is Copyright (C) 2006-2014 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing a security-related update.

Description :

Announce of Kronolith H3 (2.0.6) (final) :

This [2.0.6] is a security release that fixes cross site scripting
vulnerabilities in several of the calendar name and event data fields.
None of the vulnerabilities can be exploited by unauthenticated users;
however, we strongly recommend that all users of Kronolith 2.0.5
upgrade to 2.0.6 as soon as possible.

See also :

http://marc.info/?l=kronolith&m=113433029822279&w=2
http://www.nessus.org/u?4b7fc31a

Solution :

Update the affected package.

Risk factor :

High

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 21411 (freebsd_pkg_364944786a8811dab96e000fb586ba73.nasl)

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now